Las versiones antiguas de los navegadores de Internet dejarán de ser compatibles debido a los riesgos de seguridad


English | Bahasa | 简体中文 | 繁體中文 | French | Spanish

Estamos comprometidos a mantener los más altos estándares de seguridad para nuestros servicios de Banca por Internet. Por lo tanto, les recordamos constantemente a nuestros clientes que deben mantener actualizados sus navegadores de Internet y utilizar las versiones más recientes para asegurarse de estar protegidos de la mejor manera posible ante los riesgos de seguridad cuando acceden a HSBCnet.

Una revisión reciente de los navegadores de Internet utilizados para acceder a nuestros servicios bancarios mostró las vulnerabilidades de las versiones antiguas de los navegadores, (p. ej., Microsoft Internet Explorer 10 o las versiones anteriores u obsoletas de los navegadores que ofrecen otros proveedores) de las que los hackers podrían aprovecharse. Por este motivo, a partir del 20 de octubre del 2018, HSBCnet bloqueará el acceso a estas versiones obsoletas de los navegadores.

Medida necesaria

Asegúrese de utilizar la versión más reciente de su navegador.

Si actualmente utiliza un navegador que no está actualizado, deberá actualizarlo a la versión más reciente antes del 20 de octubre del 2018 para seguir accediendo a nuestros servicios de Banca por Internet. Esto permitirá que se beneficie de la protección de seguridad mejorada que ofrecen los navegadores más recientes.

Cómo actualizar su navegador

Actualizar su versión de Microsoft Internet Explorer es rápido, fácil y gratuito, solo debe descargar la versión más reciente en el sitio web de Microsoft (http://www.microsoft.com)*.

También puede descargar navegadores alternativos actualizados en los siguientes sitios web*.


¿Qué pasa si no actualizo mi navegador?

Si no actualiza su navegador a la versión más reciente que esté disponible, a partir del 20 de octubre del 2018 no podrá acceder a los servicios de Banca por Internet de HSBC.

¿Qué ocurre si no puedo actualizar mi navegador por mí mismo?

Algunas empresas tienen restricciones de TI implementadas que impiden que los usuarios descarguen softwares. Otras tienen sistemas preexistentes que exigen el uso de Internet Explorer 9 u otras versiones anteriores. En estos casos, es probable que no pueda actualizar directamente su navegador. Solicite la orientación del equipo de soporte de TI.

Recursos en línea

El Grupo HSBC proporciona recursos relacionados con la seguridad en línea, a través de la orientación sobre la forma de protegerse en línea, que incluye información sobre lo siguiente:

  • Garantizar que la computadora tenga las actualizaciones de seguridad más recientes, incluidas las que proporciona su versión del navegador.
  • Protegerse de virus y spyware.

Si tiene alguna pregunta sobre esta comunicación, comuníquese con el Centro de asistencia local de HSBCnet.

* Estos links lo dirigirán a sitios web que no pertenecen a HSBC, HSBC no tiene control sobre los sitios web vinculados y no es responsable de su uso. Lea los términos y condiciones de los sitios web vinculados, puesto que serán diferentes de los de HSBC.